Pneumatic Tubes is built on top of Microsoft's .NET Framework version 4. Pneumatic Tubes itself is not resource intensive, but requires the system to be able to support the framework (thus having the same minimum requirement as .NET Framework 4). The .NET Framework is Microsoft's software platform of choice for more than 10 years now, and the Pneumatic Tubes installer will help you download and install it if you don't already have it.
  • Supported Operating Systems:
    • Windows XP SP3
    • Windows Server 2003 SP2
    • Windows Vista SP1 or later
    • Windows 7
    • Windows 7 SP1
    • Windows Server 2008 (not supported on Server Core Role)
    • Windows Server 2008 R2 (not supported on Server Core Role)
    • Windows Server 2008 R2 SP1
  • Supported Architectures:
    • x86: 32-Bit Machines
    • x64: 64-Bit Machines
  • Hardware Requirements:
    • Recommended Minimum: Pentium 1 GHz or higher with 512 MB RAM or more
If you keep your Windows fairly up to date with all recommended updates, chances are you already have Framework 4.0 installed on your system. If in case you do not have it installed yet, you can download the installer directly from Microsoft. This is also available via Windows Update.

Different Editions of the Framework 4.0 Installers
Remember, the Pneumatic Tubes installer itself will help you download the correct Framework if you don't have it already. The preceding links is only if you wish to download the Framework installer as a separate download.